D300 @ ISO 1600

Post your personal or favorite pictures of Sprint cars
Post Reply
User avatar
scott moyer
Crew Member
Crew Member
Posts: 1001
Joined: Wed Sep 26, 2007 8:54 pm

D300 @ ISO 1600

Post by scott moyer » Mon May 26, 2008 5:13 pm

Whoop's I accidently shot with the ISO set to 1600, How that happened I have no Idea,I am going to post a pic, I have know idea what it will look like on the message board,just so we know what happens at 1600 please don't laugh. Scott

User avatar
scott moyer
Crew Member
Crew Member
Posts: 1001
Joined: Wed Sep 26, 2007 8:54 pm

Re: D300 @ ISO 1600

Post by scott moyer » Mon May 26, 2008 5:16 pm

Image

User avatar
scott moyer
Crew Member
Crew Member
Posts: 1001
Joined: Wed Sep 26, 2007 8:54 pm

Re: D300 @ ISO 1600

Post by scott moyer » Mon May 26, 2008 5:22 pm

Way too much grain! :ahhh:

Darren Landis
Crew Chief
Crew Chief
Posts: 2027
Joined: Mon Feb 26, 2007 12:20 pm
Location: Douglassville,Pa

Re: D300 @ ISO 1600

Post by Darren Landis » Mon May 26, 2008 5:57 pm

I don't Scott they look fine to me.By the way I was standing next to you down in turn 2.

American Racer

Re: D300 @ ISO 1600

Post by American Racer » Mon May 26, 2008 7:11 pm

and i was the kid with the pink camera on the inside of the fence

User avatar
Bill Mc
Legend
Legend
Posts: 5214
Joined: Wed Feb 13, 2008 5:17 am
Contact:

Re: D300 @ ISO 1600

Post by Bill Mc » Mon May 26, 2008 7:30 pm

i wish i could get mine to look that good. :ahhh:
Central PA 358 Racing Series - http://www.centralparacing.com
Central PA Racing Scene - http://www.centralparacingscene.com
2015 race count

Williams Grove-2
Lincoln- 7
Trail Way -2
Port - 1
Action Track -
Susquehanna -

12 races in 2016
43 races in 2015
43 races in 2014
40 races in 2013
50 races in 2012.
56 races in 2011.

grove22

Re: D300 @ ISO 1600

Post by grove22 » Mon May 26, 2008 8:44 pm

It actually looks pretty cool Scott! Definitely better than the old d50 on 1600. :doh: :laughing7:

User avatar
CTtoPA
Head Wrench
Head Wrench
Posts: 1502
Joined: Thu Feb 02, 2006 8:23 am
Location: Southbury, CT

Re: D300 @ ISO 1600

Post by CTtoPA » Tue May 27, 2008 12:57 am

ISO 1600 on the D50 isn't even useful! Don't know why they have it! Looks pretty good on the D300 however
Better Living Through Chemistry

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 4 guests